<!doctype html>
<html lang="en">
<head>
<meta name="viewport" content="width=1150">

<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
 <meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="hj-IQQ7m75I8AIFzyenfYuTEX-0ayn_NRu46ePbz_m0" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="norton-safeweb-site-verification" content="yp9f5prf4a9x7i96tnx-jsf-w6ct8tpipsiehq-9ikn22jxou81m2ylqbz9gbp8iqyi-ohoprvb-f8lqpl97-et22z2jhlm4zsz37mgwzwxas83dp5nnqt1edr14ng4y" />
	


<!-- Escape from Frames 
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script> -->
<link href="https://fonts.googleapis.com/css?family=Questrial" rel="stylesheet">
<link rel="stylesheet" href="https://trentdailytimes.com/wp-content/themes/newsalambre/style.css?v=6" type="text/css" media="screen" />
<link href="https://trentdailytimes.com/feed" rel="alternate" title="Trent Times RSS Feed" type="application/rss+xml" />
<link href="https://trentdailytimes.com/feed/atom" rel="alternate" title="Trent Times Atom Feed" type="application/atom+xml" />
<link href="https://trentdailytimes.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Trent Times &raquo; AquaVenture (NYSE:WAAS) Cut to Market Perform at Raymond James Comments Feed" href="https://trentdailytimes.com/2019/12/31/raymond-james-lowers-aquaventure-nysewaas-to-market-perform-updated.html/feed" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://trentdailytimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://trentdailytimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://trentdailytimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://trentdailytimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bright Horizons Family Solutions Inc (NYSE:BFAM) Sees Large Decrease in Short Interest' href='https://trentdailytimes.com/2019/12/31/bright-horizons-family-solutions-inc-nysebfam-sees-large-decrease-in-short-interest.html' />
<link rel='next' title='Brokerages Expect SUNDANCE ENERGY/S (NASDAQ:SNDE) to Announce $0.70 EPS' href='https://trentdailytimes.com/2019/12/31/brokerages-expect-sundance-energy-s-nasdaqsnde-to-announce-0-70-eps-updated.html' />
<meta name="generator" content="WordPress 5.2.5" />
<link rel="canonical" href="https://trentdailytimes.com/2019/12/31/raymond-james-lowers-aquaventure-nysewaas-to-market-perform-updated.html" />
<link rel='shortlink' href='https://trentdailytimes.com/?p=1873420' />
<link rel="alternate" type="application/json+oembed" href="https://trentdailytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrentdailytimes.com%2F2019%2F12%2F31%2Fraymond-james-lowers-aquaventure-nysewaas-to-market-perform-updated.html" />
<link rel="alternate" type="text/xml+oembed" href="https://trentdailytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrentdailytimes.com%2F2019%2F12%2F31%2Fraymond-james-lowers-aquaventure-nysewaas-to-market-perform-updated.html&#038;format=xml" />
<link rel="amphtml" href="https://trentdailytimes.com/2019/12/31/raymond-james-lowers-aquaventure-nysewaas-to-market-perform-updated.html/amp" /><link rel="icon" href="https://trentdailytimes.com/wp-content/uploads/2019/05/Trent-Times-01-150x150.png" sizes="32x32" />
<link rel="icon" href="https://trentdailytimes.com/wp-content/uploads/2019/05/Trent-Times-01.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://trentdailytimes.com/wp-content/uploads/2019/05/Trent-Times-01.png" />
<meta name="msapplication-TileImage" content="https://trentdailytimes.com/wp-content/uploads/2019/05/Trent-Times-01.png" />

<!-- Start Meta Data -->
<title>AquaVenture (NYSE:WAAS) Cut to Market Perform at Raymond James - Trent Times</title>
<meta name="description" content="Raymond James cut shares of AquaVenture (NYSE:WAAS) from an outperform rating to a market perform rating in a report issued on Tuesday, December 24th, Benzinga reports. A number of other equities analysts have also issued reports on the company. Zacks Investment Research raised AquaVenture from a hold rating to a strong-buy rating and set a [&hellip;]" />
<meta name="author" content="Elaine Iseri">
<meta name="news_keywords" content="AquaVenture,NYSE:WAAS,WAAS,Utilitie,Downgrade,Raymond James" />
<meta name="keywords" content="AquaVenture,NYSE:WAAS,WAAS,Utilitie,Downgrade,Raymond James" />
<meta name="ticker" content="NYSE:WAAS" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="AquaVenture (NYSE:WAAS) Cut to Market Perform at Raymond James"/>
<meta name="twitter:description" content="Raymond James cut shares of AquaVenture (NYSE:WAAS) from an outperform rating to a market perform rating in a report issued on Tuesday, December 24th, Benzinga reports. A number of other equities analysts have also issued reports on the company. Zacks Investment Research raised AquaVenture from a hold rating to a strong-buy rating and set a [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/aquaventure-holdings-llc-logo.jpg" />

<!-- Open Graph Data -->
<meta property="og:title" content="AquaVenture (NYSE:WAAS) Cut to Market Perform at Raymond James" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://trentdailytimes.com/2019/12/31/raymond-james-lowers-aquaventure-nysewaas-to-market-perform-updated.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/aquaventure-holdings-llc-logo.jpg" />
<meta property="og:description" content="Raymond James cut shares of AquaVenture (NYSE:WAAS) from an outperform rating to a market perform rating in a report issued on Tuesday, December 24th, Benzinga reports. A number of other equities analysts have also issued reports on the company. Zacks Investment Research raised AquaVenture from a hold rating to a strong-buy rating and set a [&hellip;]" />
<meta property="og:site_name" content="Trent Times" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2019-12-31T08:56:49+0000" />
<meta property="article:modified_time" content="2019-12-31T08:56:49+0000" />
<meta property="article:tag" content="NYSE:WAAS" />
<meta property="article:tag" content="AquaVenture,NYSE:WAAS,WAAS,Utilitie,Downgrade,Raymond James" />
<meta property="article:section" content="Investing" />

<!-- Google meta is in the body-->

<!-- End Meta Data -->
	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'trentdailytimes.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "d9de75a3-0ce8-47dc-85fa-119fb6cbb996",
      safari_web_id: 'web.onesignal.auto.0893d0c7-c315-4498-a086-d9071f0f29e9', 
      autoRegister: true,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
  </script>
  
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>
	
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>
<!-- Start IMS -->

<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13208106,
				sizes: [[300,250]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'TrentDailyTimes_ROS_RightRail_1'
			});

			apntag.defineTag({
				tagId: 13208106,
				sizes: [[728,90]],
				keywords: {'position': ['Top_Leaderboard']},
				targetId: 'TrentDailyTimes_ROS_Top_Leaderboard'
			});
					apntag.defineTag({
				tagId: 13208106,
				sizes: [[300,250]],
				keywords: {'position': ['Intext_Rectangle']},
				targetId: 'TrentDailyTimes_ROS_Intext_Rectangle'
			});

					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		</script>
	
	<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>
<!-- End IMS --> 
	
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>
	
		<!-- Gemini Tag -->
	<script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'423827'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script>


</head>
<body>
<div id="wrap">

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=52"></script>

	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Trent Times', 'trentdailytimes.com', 'NYSE:WAAS', 'AquaVenture', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/aquaventure-holdings-llc-logo.jpg');</script>
<!-- End MarketBeat Modern Popup -->

	
	
<!-- One Signal Registration Code -->
<script type="text/javascript">
if(OneSignal.isPushNotificationsSupported())
{
    OneSignal.registerForPushNotifications();
}
</script>
<!-- End Registration Code -->

<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				
				<form id="searchform" action="https://trentdailytimes.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->
	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://trentdailytimes.com"><img id="logo" src="https://trentdailytimes.com/wp-content/uploads/2019/05/cropped-TRENT.png" alt="Trent Times logo"></a>



<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit" style='width:810px;height:90px'>
<!-- Network Wide AdSense Unit - Header Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="5679141823" data-ad-format="horizontal" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
		</div>
<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-nav" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://trentdailytimes.com/headlines">Headlines</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://trentdailytimes.com/business">Business</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://trentdailytimes.com/economy">Economy</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://trentdailytimes.com/health">Health</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://trentdailytimes.com/technology">Technology</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-17"><a href="https://trentdailytimes.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://trentdailytimes.com/about-contact">About/Contact</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content">
		

		<main class="single-main">
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://trentdailytimes.com/2019/12/31/raymond-james-lowers-aquaventure-nysewaas-to-market-perform-updated.html" />
				<h1 itemprop="headline" class="page-title">AquaVenture (NYSE:WAAS) Cut to Market Perform at Raymond James</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://trentdailytimes.com/author/Elaine%20Iseri" title="Posts by Elaine Iseri" rel="author">Elaine Iseri</a></span></span> on <span itemprop="datePublished dateModified" content="2019-12-31T08:56:49+0000">Dec 31st, 2019</span> 
				</p><!--end .postmeta-->
				
<aside style='padding:5px 0px 5px 0px'>

<!-- Begin Dianomi Unit -->
<div>
<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3355" style="width: 336px; max-width:100%; border: none; overflow: hidden;"></iframe>
</div>
<!-- End Dianomi Unit -->

	
<div class="ad336x280">

<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
</div>

<!-- end first square unit -->

<!-- second square unit -->
<div class="ad336x280">
<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
</div>
<!-- end second square unit -->
	
<!-- OptIn Form -->

<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for AquaVenture</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for AquaVenture with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Trent Times-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:WAAS" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>

<!-- End Sidebar Registration -->

<!-- Start IMS -->
<div id="TrentDailyTimes_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('TrentDailyTimes_ROS_RightRail_1');
			});
			</script>
		</div>
<!-- End IMS --> 

<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent Posts</h3>
            <ul>
                        <li class="recent-posts"><a href="https://trentdailytimes.com/2019/12/23/house-passes-new-north-american-trade-deal.html">House Passes New North American Trade Deal</a></li>
                        <li class="recent-posts"><a href="https://trentdailytimes.com/2019/12/21/smartphone-night-modes-may-be-designed-backwards.html">Smartphone Night Modes May Be Designed Backwards</a></li>
                        <li class="recent-posts"><a href="https://trentdailytimes.com/2019/12/19/lyft-launching-car-rental-service.html">Lyft Launching Car Rental Service</a></li>
                        <li class="recent-posts"><a href="https://trentdailytimes.com/2019/12/17/house-votes-to-negotiate-drug-prices.html">House Votes To Negotiate Drug Prices</a></li>
                        <li class="recent-posts"><a href="https://trentdailytimes.com/2019/12/15/googles-deal-for-fitbit-under-review.html">Google’s Deal For Fitbit Under Review</a></li>
                        <li class="recent-posts"><a href="https://trentdailytimes.com/2019/12/13/kroger-and-walgreens-to-partner-on-procurement.html">Kroger And Walgreens To Partner On Procurement</a></li>
                        <li class="recent-posts"><a href="https://trentdailytimes.com/2019/12/11/progress-on-cancer-treatments-goes-unnoticed.html">Progress On Cancer Treatments Goes Unnoticed</a></li>
                        <li class="recent-posts"><a href="https://trentdailytimes.com/2019/12/09/world-trade-organization-facing-crisis.html">World Trade Organization Facing Crisis</a></li>
                        <li class="recent-posts"><a href="https://trentdailytimes.com/2019/12/07/ericsson-settles-u-s-bribery-charges.html">Ericsson Settles U.S. Bribery Charges</a></li>
                        <li class="recent-posts"><a href="https://trentdailytimes.com/2019/12/05/new-changes-coming-to-food-stamp-rules.html">New Changes Coming To Food Stamp Rules</a></li>
                        <li class="recent-posts"><a href="https://trentdailytimes.com/2019/12/03/study-says-some-beers-may-be-good-for-you.html">Study Says Some Beers May Be Good For You</a></li>
                        <li class="recent-posts"><a href="https://trentdailytimes.com/2019/12/01/costco-potentially-loses-millions-after-website-crash.html">Costco Potentially Loses Millions After Website Crash</a></li>
                        <li class="recent-posts"><a href="https://trentdailytimes.com/2019/11/29/many-shoppers-chose-black-friday-deals-online.html">Many Shoppers Chose Black Friday Deals Online</a></li>
                        <li class="recent-posts"><a href="https://trentdailytimes.com/2019/11/27/ebay-selling-stubhub-to-viagogo.html">EBay Selling StubHub To Viagogo</a></li>
                        <li class="recent-posts"><a href="https://trentdailytimes.com/2019/11/21/scientists-develop-self-cleaning-concrete.html">Scientists Develop Self-Cleaning Concrete</a></li>
                        <li class="recent-posts"><a href="https://trentdailytimes.com/2019/11/19/the-true-cost-of-that-free-flu-shot.html">The True Cost Of That Free Flu Shot</a></li>
                        <li class="recent-posts"><a href="https://trentdailytimes.com/2019/11/17/worlds-biggest-starbucks-opens-in-chicago.html">World’s Biggest Starbucks Opens In Chicago</a></li>
                        <li class="recent-posts"><a href="https://trentdailytimes.com/2019/11/15/uaw-workers-accept-new-ford-contract.html">UAW Workers Accept New Ford Contract</a></li>
                        <li class="recent-posts"><a href="https://trentdailytimes.com/2019/11/13/15-countries-ready-to-sign-worlds-largest-trade-deal.html">15 Countries Ready To Sign World’s Largest Trade Deal</a></li>
                        <li class="recent-posts"><a href="https://trentdailytimes.com/2019/11/11/virginia-doctor-charged-with-fraud-over-unnecessary-procedures.html">Virginia Doctor Charged With Fraud Over Unnecessary Procedures</a></li>
                        </ul>
        </div>  

<!-- end recent posts -->
</aside><!--end #sidebar-->

				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->

					<p><a href='https://www.marketbeat.com/logos/aquaventure-holdings-llc-logo.jpg'><img src='https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/aquaventure-holdings-llc-logo.jpg' alt='AquaVenture Holdings Ltd logo' title='AquaVenture Holdings Ltd logo' class='companylogo size-full' /></a>Raymond James cut shares of <span style='font-weight:italic'>AquaVenture (NYSE:WAAS)</span> from an outperform rating to a market perform rating in a report issued on Tuesday, December 24th, <a href="http://www.benzinga.com//analyst-ratings/upgrades/19/12/15039336/benzingas-top-upgrades-downgrades-for-december-24-2019/" target="_blank" rel="noopener noreferrer">Benzinga</a> reports.</p>
<p>A number of other equities analysts have also issued reports on the company. <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?Zacks=1'>Zacks Investment Research</a> raised AquaVenture from a hold rating to a strong-buy rating and set a $23.00 price target for the company in a research note on Wednesday, September 18th. Canaccord Genuity lowered AquaVenture from a buy rating to a hold rating in a research note on Monday, December 23rd. <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?ValuEngine=1&#038;Symbol=WAAS'>ValuEngine</a> raised AquaVenture from a hold rating to a buy rating in a research note on Friday, December 20th. Finally, Roth Capital lowered AquaVenture from a buy rating to a neutral rating and set a $27.10 price target for the company. in a research note on Monday, December 23rd. Six research analysts have rated the stock with a hold rating, two have given a buy rating and one  has issued  a strong buy rating to the company. AquaVenture  has an average rating of Hold and an average target price of $26.06.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Trent Times"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:WAAS" />    <label for="InPostRegistrationEmail">Get <b>AquaVenture</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>Shares of <a href='https://www.marketbeat.com/stocks/NYSE/WAAS/price-target/' target='_blank' rel="noopener noreferrer">AquaVenture stock</a> opened at $27.13 on Tuesday. AquaVenture has a twelve month low of $16.08 and a twelve month high of $27.78. The stock has a market capitalization of $860.46 million, a price-to-earnings ratio of -34.78 and a beta of 0.96. The business&#8217;s 50 day simple moving average is $22.54 and its 200-day simple moving average is $19.67. The company has a current ratio of 4.09, a quick ratio of 3.64 and a debt-to-equity ratio of 0.79. </p>	


		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;min-width:300px;max-width:730px;">
<!-- Network Wide AdSense Unit - In-Post Position -->
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9254111670"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
                 </div>


                 
<p>AquaVenture (NYSE:WAAS) last issued its quarterly earnings data on Wednesday, November 6th. The company reported ($0.13) earnings per share (EPS) for the quarter, topping analysts&#8217; consensus estimates of ($0.20) by $0.07. AquaVenture had a negative return on equity of 5.64% and a negative net margin of 10.28%. The business had revenue of $52.90 million during the quarter, compared to analyst estimates of $49.13 million. During the same period in the prior year, the company posted ($0.10) EPS. The business&#8217;s revenue for the quarter was up 43.8% compared to the same quarter last year.  Sell-side analysts predict that  AquaVenture will post -0.64 earnings per share for the current year. </p>
<p>Several large investors have recently made changes to their positions in WAAS. Zurcher Kantonalbank Zurich Cantonalbank raised its holdings in shares of  AquaVenture by 111.4% during the third quarter. Zurcher Kantonalbank Zurich Cantonalbank now owns 1,645 shares of the company&#8217;s stock worth $32,000 after acquiring an additional 867 shares in the last quarter.  Tower Research Capital LLC TRC acquired a new position in  AquaVenture during the third quarter worth $57,000.  JPMorgan Chase &#038; Co. increased its position in  AquaVenture by 23.0% during the second quarter. JPMorgan Chase &#038; Co. now owns 3,273 shares of the company&#8217;s stock worth $66,000 after buying an additional 613 shares during the last quarter.  Tortoise Capital Advisors L.L.C. increased its position in  AquaVenture by 1,776.7% during the second quarter. Tortoise Capital Advisors L.L.C. now owns 4,185 shares of the company&#8217;s stock worth $84,000 after buying an additional 3,962 shares during the last quarter.  Finally, Quest Capital Management Inc. ADV acquired a new position in  AquaVenture during the third quarter worth $127,000. Institutional investors and hedge funds own  46.77% of the company&#8217;s stock. </p>
<p><strong>AquaVenture Company Profile</strong></p>
<p>AquaVenture Holdings Limited provides water-as-a-service solutions in North America, the Caribbean, and South America. The company operates in two segments, Seven Seas Water and Quench. It offers desalination, wastewater treatment, and water reuse solutions to governmental, municipal, industrial, property developer, and hospitality customers; and point-of-use (POU) filtered water systems and related services to approximately 50,000 institutional and commercial customers.</p>
<p>See Also: <a href='https://www.marketbeat.com/financial-terms/momentum-indicator-relative-strength-index/'>Relative Strength Index</a><!--ViewCount:type=a&id=1320797--></p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/RatingsChart.ashx?Prefix=NYSE&#038;Symbol=WAAS' alt='Analyst Recommendations for AquaVenture (NYSE:WAAS)' title='Analyst Recommendations for AquaVenture (NYSE:WAAS)' /></p>
<p><!--Keyword: AquaVenture,NYSE:WAAS,WAAS,Utilitie,Downgrade,Raymond James--><!--Ratings:3,7,NYSE:WAAS--><!--Refreshed1--></p>

			 	<!-- end inline unit -->
				<!-- end main text -->
				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->



<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for AquaVenture Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for AquaVenture and related companies with <a href="/daily-email-updates-basic/?symbol=NYSE:WAAS&c=AquaVenture" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="Trent Times-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:WAAS" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->

	<br>

<!-- IMS below post -->
	<div id="trentdailytimes_ros_belowpost_1"></div><br><br>
<!-- end IMS below post -->	
				 
<!-- start Dianomi – sponsored content -->
			<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>
			
<!-- end sponsored content -->

<div style="padding-top:15px;padding-bottom:15px">
<!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-9373162611283935"
     data-ad-slot="5169648047"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>	-->
</div>
				</div> <!-- end: entry -->
				<!--/sse-->
				 				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=300&h=300&zc=1&src=https://www.marketbeat.com/logos/aquaventure-holdings-llc-logo.jpg" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://trentdailytimes.com/wp-content/uploads/2019/05/TRENT.png">
 						<meta itemprop="height" content="158">
						 <meta itemprop="width" content="300">
					 </div>
					<meta itemprop="name" content="Trent Times"/>
					<meta itemprop="url" content="https://trentdailytimes.com" />
 				</div>
				<!-- end article metadata -->

			</article>

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://trentdailytimes.com/2019/12/31/bright-horizons-family-solutions-inc-nysebfam-sees-large-decrease-in-short-interest.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>Bright Horizons Family Solutions Inc (NYSE:BFAM) Sees Large Decrease in Short Interest</p></div></a>				<a href="https://trentdailytimes.com/2019/12/31/brokerages-expect-sundance-energy-s-nasdaqsnde-to-announce-0-70-eps-updated.html" rel="next"><div class="next"><span class="right">&nbsp;&raquo;&nbsp;</span><h4>NEXT</h4><p>Brokerages Expect SUNDANCE ENERGY/S (NASDAQ:SNDE) to Announce $0.70 EPS</p></div></a>			
			</nav><!-- end previous and next article links -->
			<div id="latest-news">
				<h2>Latest News</h2>
								 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://trentdailytimes.com/wp-content/uploads/2019/12/NAFTA-Banner.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="House Passes New North American Trade Deal" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://trentdailytimes.com/2019/12/23/house-passes-new-north-american-trade-deal.html" rel="bookmark">House Passes New North American Trade Deal</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://trentdailytimes.com/wp-content/uploads/2019/12/smartphone.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Smartphone Night Modes May Be Designed Backwards" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://trentdailytimes.com/2019/12/21/smartphone-night-modes-may-be-designed-backwards.html" rel="bookmark">Smartphone Night Modes May Be Designed Backwards</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://trentdailytimes.com/wp-content/uploads/2019/12/lyft.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Lyft Launching Car Rental Service" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://trentdailytimes.com/2019/12/19/lyft-launching-car-rental-service.html" rel="bookmark">Lyft Launching Car Rental Service</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://trentdailytimes.com/wp-content/uploads/2019/12/Prescription.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="House Votes To Negotiate Drug Prices" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://trentdailytimes.com/2019/12/17/house-votes-to-negotiate-drug-prices.html" rel="bookmark">House Votes To Negotiate Drug Prices</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://trentdailytimes.com/wp-content/uploads/2019/12/google.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Google’s Deal For Fitbit Under Review" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://trentdailytimes.com/2019/12/15/googles-deal-for-fitbit-under-review.html" rel="bookmark">Google’s Deal For Fitbit Under Review</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://trentdailytimes.com/wp-content/uploads/2019/12/kroger-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Kroger And Walgreens To Partner On Procurement" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://trentdailytimes.com/2019/12/13/kroger-and-walgreens-to-partner-on-procurement.html" rel="bookmark">Kroger And Walgreens To Partner On Procurement</a>
				</div>
	 						</div><!-- end latest news -->
		

<!-- second ad spot -->

<br>
	</main> <!-- end main -->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
			<div class="width-limiter">
				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://trentdailytimes.com/headlines">Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://trentdailytimes.com/business">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://trentdailytimes.com/economy">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://trentdailytimes.com/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://trentdailytimes.com/technology">Technology</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-17"><a href="https://trentdailytimes.com/privacy-policy">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://trentdailytimes.com/about-contact">About/Contact</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2019 <a href="https://trentdailytimes.com">Trent Times</a>
					</span>
				</div><!-- end #footer-info -->
			</div>	
		</footer>
		<script type='text/javascript' src='https://trentdailytimes.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>

	<!-- Start of StatCounter Code for Trent Times -->
<script type="text/javascript">
var sc_project=11999605; 
var sc_invisible=1; 
var sc_security="f5d98a08"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/11999605/0/f5d98a08/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for Trent Times -->
	
<!-- Start of StatCounter Code for Finance Articles -->
<script type="text/javascript">
	var sc_project=9021069; 
	var sc_invisible=1; 
	var sc_security="fdde5482"; 
	var sc_https=1; 
	document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
<!-- End of StatCounter Code for Finance Articles -->


<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://trentdailytimes.com/2019/12/31/raymond-james-lowers-aquaventure-nysewaas-to-market-perform-updated.html" target="_blank"><img src="/images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=AquaVenture $NYSE:WAAS Cut to Market Perform at Raymond James https://trentdailytimes.com/2019/12/31/raymond-james-lowers-aquaventure-nysewaas-to-market-perform-updated.html" target="_blank"><img src="/images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://trentdailytimes.com/2019/12/31/raymond-james-lowers-aquaventure-nysewaas-to-market-perform-updated.html" target="_blank"><img src="/images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=AquaVenture $NYSE:WAAS Cut to Market Perform at Raymond James https://trentdailytimes.com/2019/12/31/raymond-james-lowers-aquaventure-nysewaas-to-market-perform-updated.html" target="_blank"><img src="/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://trentdailytimes.com/2019/12/31/raymond-james-lowers-aquaventure-nysewaas-to-market-perform-updated.html&title=AquaVenture (NYSE:WAAS) Cut to Market Perform at Raymond James" target="_blank"><img src="/images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?type=a&id=1320797&domain=trentdailytimes.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Start of StatCounter Code for Updated Articles -->
<script type="text/javascript">
var sc_project=11343649; var sc_invisible=1;  var sc_security="4ff2a83d"; var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><img class="statcounter" src="//c.statcounter.com/11297244/0/7b79caf5/1/"></noscript>
<!-- End of StatCounter Code for Updated Articles -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3019647-42"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3019647-42');
</script>

<!-- Default Statcounter Code for Active GN Sites -->
<script type="text/javascript">
var sc_project=12038725; 
var sc_invisible=1; 
var sc_security="4f9c00a6"; 
var sc_https=1; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async></script>
<noscript><div class="statcounter"><a title="Web Analytics" href="https://statcounter.com/" target="_blank"><img class="statcounter" src="https://c.statcounter.com/12038725/0/4f9c00a6/1/" alt="Web Analytics"></a></div></noscript>
<!-- End of Statcounter Code -->


</div>

	</body>
</html>
